WhatsApp kullanıcılar dikkat: WhatsApp'ı hemen güncelleyin!

WhatsApp, Android ve iOS uygulamalarında kritik iki güvenlik açığı buldu ve bunları giderdi. Bu yüzden kullanıcıların WhatsApp uygulamasını hemen güncellemeleri tavsiye ediliyor.

WhatsApp kullanıcılar dikkat: WhatsApp'ı hemen güncelleyin!

Siber saldırganlar WhatsApp'ı da hedef alıyor. Kritik güvenlik açıkları bulunduğunda ise WhatsApp bunları yamayıp kullanıcılarını güvende tutmaya çalışıyor. Bu krtik güvenlik açıklarına son dönemde iki tane daha eklendi. WhatsApp, "kritik" dereceli iki güvenlik açığı buldu.

WHATSAPP'TA KRİTİK GÜVENLİK AÇIKLARI!

TechCrunch'ın haberinde, bu güvenlik açıklarından biri olan CVE-2022-36934 isimli açığın önem derecesinin 10 üzerinden 9,8 olduğu belirtildi. Söz konusu açığın WhatsApp uygulamasının "Video Call Handler" adlı bir bileşeninde bulunduğu ve bu bileşenin tetiklenmesi durumunda bilgisayar korsanının kurbanın uygulamasının tam kontrolünü ele geçirmesine izin vereceği kaydedildi. WhatsApp sözcüsü Joshua Breckman, hataların şirket içinde keşfedildiğini ve şirketin "açıktan yararlanıldığına dair kanıt görmediğini" söyledi. WhatsApp ayrıca bu hafta, önem derecesi 10 üzerinden 7,8 olan ve "yüksek" olarak derecelendirilen CVE-2022-27492 adlı başka bir güvenlik açığının ayrıntılarını da açıkladı. Bu açık, bilgisayar korsanlarının kötü amaçlı bir video dosyası gönderdikten sonra kurbanın iOS cihazında kötü amaçlı kod çalıştırmasına izin verebilecek bir açık olarak nitelendirildi.

WHATSAPP UYGULAMANIZI GÜNCELLEYİN

Her iki açık da WhatsApp'ın en son sürümlerinde giderildi. Bu yüzden WhatsApp uygulamanızı hemen güncellemeniz tavsiye ediliyor.

MYNET

YORUM EKLE